[MicroEJ SDK] "MicroEJ Evaluation version is limited" error message


#1

When trying to run an application on your board, you may get the following error message

6 : SOAR ERROR
        [M12] - MicroEJ Evaluation version is limited. Refer to MicroEJ SDK user guide for more details.

This means that you need to get a development license to run the development version of the platform for your board. You will need a hardware dongle to do so.

You may get one from sales@microej.com if you give more details about your project.

In the meanwhile, here are your options :

Note that the evaluation version limitations are documented in the Limitations section of the Device Developer’s Guide