IvyDE has encountered a problem

First of all, I apologize for my courage to ask, maybe, a very simple question, but I have just started my journey with MicroEJ and I am still very new to this. I have search on the forum, but I haven’t found an answer that could help me.

I have a MicroEj Studio 4.1.5 version and I was simply trying to run this project from Github to play around.

So, I have a problem with the Ivy dependency manager which is giving me the following errors. I attached the messages below.
Can you please help me? I would be very grateful.
Thank you so much for your time! :innocent:


Hi Alexa,
I tried importing the SmartHome example in a new empty MicroEj Studio 4.1.5 workspace and Ivy resolved all the dependencies without any problem.
Can you please share the logs from your Ivy Console? You can find the Ivy Console in the ‘Open Console’ drop down list on the right of the Console view.


Hi Alexis!

Thank your for your time and for your help. :blush:
I have tried importing the project in a new workspace and all the errors dissapeared. :upside_down_face:

Best regards,